YES!!!  Make sure you have the latest 2.0 version of the app.

Did this answer your question?